It asks if you want to use the same workspace and upgrade it to 9.6 format. I do. So I did:

#IBMi RDi 9.6 (Rational Developer for i) is available. Lets grab it and download! 7

Confirms that I want to allow this through my firewall:

#IBMi RDi 9.6 (Rational Developer for i) is available. Lets grab it and download! 8

and *BOSH*

IBM RDi Loading

I’m into RDi 9.6. #HOORAY

The first thing to do is to create a connection to your IBM i System:

Step 4 – Run RDi 9.6 1

Now, Let's take a quick look at USING RDi

{"email":"Email address invalid","url":"Website address invalid","required":"Required field missing"}
Pen
>